【Minecraft】littleMaidMob (メイドMOD) が有志の手によりバージョン 1.8に対応! ~ まいんくらふとにっき

【Minecraft】littleMaidMob (メイドMOD) が有志の手によりバージョン 1.8に対応!

entry_img_1098.png

バージョン 1.8 でもメイドさんとキャッキャウフフ出来るよ!




MMM氏が製作EMB4氏の手により 1.7.x への更新がなされた メイドMODですが
今回もまた有志の方の手により、最新のバージョンである 1.8 への更新がなされました


LMM1-8-1.png

LMM1-8-2.png

LMM1-8-3.png

elise_blacklab氏の手によって更新された LittleMaidMob NX
「メイドの行動に関する基本的な機能はとりあえず動く」とのこと
(06/03 現在)一部の機能がまだ未実装のようですが、さして気になりませんでした



LMM1-8-4.png

メイドさんが居ない世界なんて… と、アップデートを先延ばしにしていたクラフターは
この機会に是非、メイドさんとともに 新しい世界に旅立ってみてはいかがでしょう




(06/07 追記)
openbeta-0.2 から、前提MODとしてEBLibが必要になりました
クラッシュする方はまず EBLib が正しく導入されているかどうかを確認しましょう






~導入方法~

Minecraft 1.6からMODの導入方法が変わりました! 詳しくはコチラの記事へどうぞ

MODの導入はバックアップを取ってから行いましょう

※MOD名をクリックすると配布ページに飛びます

1.Minecraft ForgeLittleMaidMobNXとEBLib(同URLにあります)をダウンロード
※forgeは、特にこだわりが無ければRecommendedの"installer"をダウンロードしてください
※EBLibは、皆さんが導入しているforgeのバージョンに対応したものをダウンロードしてください
2.こちらの記事を参考にForgeを導入
3.LittleMaidMobNXとEBLibをmodsフォルダにひねり込む
4.メイドさんを雇うことができれば導入成功、お疲れ様でした


owari.png


このエントリーをはてなブックマークに追加
[ 2015/06/03 19:03 ] Minecraft MOD Mob追加系 | TB(0) | CM(44)
やったぜ。
[ 19929 : 2015/06/03 19:05 ] [ 編集 ]
PFLMの新モデルは対応してるんですかね・・・?
[ 19930 : 2015/06/03 19:08 ] [ 編集 ]
嬉しい
[ 19931 : 2015/06/03 19:11 ] [ 編集 ]
フゥンフゥン言う住民しかいない世界から開放されるんですか!
やったー!!
[ 19932 : 2015/06/03 19:38 ] [ 編集 ]
 
メイドのデフォルト声もかなりうざいけどなw
[ 19937 : 2015/06/03 21:17 ] [ 編集 ]
人かどうかも明言されてない村人とネザーのアイドルガストちゃんだったらガストの方が声もいいはずだと思うんですけど(名砂利)
[ 19938 : 2015/06/03 21:51 ] [ 編集 ]
ありがてぇ・・・ありがてぇ・・・!
[ 19939 : 2015/06/03 23:22 ] [ 編集 ]
バージョン 1.8 でもメイドさんとキャッキャウフフ出来るよ!
やったねスティーブくん!
[ 19940 : 2015/06/03 23:39 ] [ 編集 ]
きた!1.8きた!
これで勝つる!
[ 19957 : 2015/06/04 17:37 ] [ 編集 ]
きましたーーー!
[ 19958 : 2015/06/04 18:04 ] [ 編集 ]
来たか・・・!
[ 19959 : 2015/06/04 18:10 ] [ 編集 ]
で、バージョン1.9になってからでもメイドさんと一緒にいられるんですかね?
まだ来てないけど。でも両手持ちのメイドさんてすごく頼りになるかも…w
[ 19962 : 2015/06/04 18:57 ] [ 編集 ]
初めてメイド導入しました
松明置いてくれないんですかね?
何か設定とかあります?
[ 19970 : 2015/06/05 02:05 ] [ 編集 ]
↑現状ではトーチャー他数個は実装できてないみたいね
[ 19971 : 2015/06/05 04:46 ] [ 編集 ]
カワイイヤッター!
[ 19973 : 2015/06/05 09:39 ] [ 編集 ]
>>19962
以前、Mojangの関係者が
「1.8へMODをアップデートすれば1.9への対応は楽に行える」
という旨のツイッターをしていましたので
恐らく1.9が来てもすぐに対応できると思います
[ 19977 : 2015/06/05 18:14 ] [ 編集 ]
本作者(MMM氏)は失踪したと見た
[ 19979 : 2015/06/05 18:45 ] [ 編集 ]
対応しなくなったら失踪ってまるで逃げたような言い方するよな、こういう利用するだけの奴は
[ 20000 : 2015/06/05 21:49 ] [ 編集 ]
どんなものでも受け身は声だけでかくなるからね、しょうがないね
[ 20016 : 2015/06/06 01:31 ] [ 編集 ]
ありがたく導入させてもらったぜ
メイドさんが居ると心強いね
サトウキビ畑拡張しなきゃ
[ 20020 : 2015/06/06 05:55 ] [ 編集 ]
俺がマイクラをする際に必ず入れる環境系MODが
動物多数追加(DrZharks MoCreatures)とメイドさん追加なんだが、これは素直に嬉しい
一部機能が使えないとのことだけど、将来的には対応してくれそうだし
のんびり待つことにする

動物追加系も1.8対応してるみたいだし
これで1.8で遊べるようになりそうだ
[ 20048 : 2015/06/06 18:31 ] [ 編集 ]
1.8版って既存のマルチモデルは使えるんでしょうか?
1.7版の時は、身長が変わらないマルチモデルは1.6のがそのまま使えましたが、
高身長版(6頭身?)を入れるとエラーで動かなかったんですよね

[ 20049 : 2015/06/06 18:57 ] [ 編集 ]
クラッシュするんだが
[ 20070 : 2015/06/07 12:40 ] [ 編集 ]
モデルがどうのこうの言ってる方が数名いらっしゃいますが、ここで聞くよりトピック覗いたほうが早いかと
基本的な情報は出揃っていますから

なお6/8現在モデル以前にテクスチャ(アーマー含む)の変更すら未実装です
[ 20086 : 2015/06/08 06:01 ] [ 編集 ]
確かボイスの変更も無理だったと思います 
現時点で最新版のフォージを使ってMODを導入したところ
音声がでないので。
もしかして私だけでしょうか?
[ 20092 : 2015/06/08 17:37 ] [ 編集 ]
>>20000
       _,,;' '" '' ゛''" ゛' ';;,,
      (rヽ,;''"""''゛゛゛'';, ノr)
      ,;'゛ i _  、_ iヽ゛';,    お前それ実況動画視聴者にも同じ事言えんの?
      ,;'" ''| ヽ・〉 〈・ノ |゙゛ `';,
      ,;'' "|   ▼   |゙゛ `';,
      ,;''  ヽ_人_ /  ,;'_
     /シ、  ヽ⌒⌒ /   リ \
    |   "r,, `"'''゙´  ,,ミ゛   |
    |      リ、    ,リ    |
    |   i   ゛r、ノ,,r" i   _|
    |   `ー――----┴ ⌒´ )
    (ヽ  ______ ,, _´)
     (_⌒ ______ ,, ィ
      丁           |
       |           |
[ 20148 : 2015/06/11 15:48 ] [ 編集 ]
ニコ厨特有の実況云々
じゃあ、死のうか
[ 20169 : 2015/06/11 20:16 ] [ 編集 ]
わーいわーいw
[ 20311 : 2015/06/20 09:00 ] [ 編集 ]
もっと
もっと詳しく^^;
初心者でもわかるようにお願いします
[ 20380 : 2015/06/23 07:10 ] [ 編集 ]
これってマルチとかに対応してるんですかね?
[ 20429 : 2015/06/25 23:04 ] [ 編集 ]
入れ方がわからない
入れ方がわからないんだ、わかりやすいサイトとかあれば教えて下さい。ほんとお願いします
[ 20662 : 2015/07/04 17:48 ] [ 編集 ]
声変更できるようにしてくれー
[ 20808 : 2015/07/10 21:43 ] [ 編集 ]
あのさぁ……
ここで質問してるやつなんなん?

素直に本家トピ見てこいよ……
[ 21221 : 2015/07/28 20:02 ] [ 編集 ]
・・・
[ 21503 : 2015/08/04 14:09 ] [ 編集 ]
関西人!
21221»大阪のMinecraft専門店でたしかリトルメイドmod本体を売ってたような気がするような?
[ 21505 : 2015/08/04 14:13 ] [ 編集 ]
あの、、、
作者HPいけないんだけど、、、。
[ 21695 : 2015/08/10 21:17 ] [ 編集 ]
メイドMOD入れたい
クラッシュします。
[ 22214 : 2015/08/30 14:30 ] [ 編集 ]
むむっ・・?
リトルメイドモッドはNX-masterでEBLib-masterでいいんですよね\(^ω^)/??
できぬぞ・・!なぜできぬ!!だれか教えて!!
[ 24178 : 2015/11/23 17:59 ] [ 編集 ]
>>24178
間違ってソースダウンロードしてんじゃないかな
プレイ用はreleasesってところにあるぞ
[ 24228 : 2015/11/26 17:20 ] [ 編集 ]
1.8.9にも対応したな。
[ 25083 : 2016/02/05 13:22 ] [ 編集 ]
ボイスもふえたよー
[ 25256 : 2016/02/17 20:54 ] [ 編集 ]
1.9への対応宜しくお願いします。お砂糖抱えて待ってますのでw
メイドさん居ないマイクラなんて・・・
[ 26411 : 2016/04/02 12:44 ] [ 編集 ]
1.9対応!キタ━━━━(゚∀゚)━━━━!!
ありがとうございます!!ありがとうございます!
[ 26795 : 2016/04/18 22:48 ] [ 編集 ]
ありがたいです。
[ 26798 : 2016/04/19 01:05 ] [ 編集 ]
コメントの投稿












管理者にだけ表示を許可する
トラックバック
この記事のトラックバックURL