【Minecraft】新ランチャーになってからのMOD導入方法【1.6~1.8】 ~ まいんくらふとにっき

【Minecraft】新ランチャーになってからのMOD導入方法【1.6~1.8】

minecraft 1-6

Minecraft 1.6以降のMOD導入方法を紹介!

最終更新日:2015年01月30日


コメントを全て消しました
「質問に答えてもらってないぞ!」という方は、申し訳ないですが
もう一度コメントしてもらえるとお答えできるかもしれません
あと、マジックランチャーの項目は削除いたしました
削除した理由についてはこちらの記事を見てもらえると分かるかと思います





Minecraft 1.6から新ランチャーになりましたね
ランチャーが変わってからというもの、今まで通りminecraft.jarにMODを導入しても
起動時にjarが上書きされ、MODの導入が無かったことになってしまうようになりました。
この Minecraft.jarの上書きを回避するためのMOD導入方法を解説していこうと思います。




今まで通りにMODを導入する方法
 
 1.導入準備
 2.導入方法
  ∟ minecraft.jarに直接入れるMODの導入方法
  ∟ Forgeの導入方法
   ∟modsフォルダが作られる場所
 3.今までに出た質問








今まで通りにMODを導入する方法


1.導入準備


まず初めに こちらのページ から新ランチャーをダウンロードしましょう。


MOD導入準備-1

※画像はほぼすべてクリックで拡大できます

ダウンロードしてきた新しいMinecraftランチャーを起動させましょう。
起動後、画像の赤枠で囲っている部分、"新しいプロファイル"をクリックします。



MOD導入準備-2

プロファイルエディターが出てきます



MOD導入準備-3

"プロファイルの名前" を、自分の分かりやすい名前に変更しておきましょう
その後、"Use versions" からMODを導入したいバージョンを選択
右下の "Save Profile(プロファイルの保存)" を押し、プロファイルを保存します



MOD導入準備-4

プロファイルがきちんと変更されているかを確認し
必要があればユーザー名とパスワードを入力してログインしましょう。



MOD導入準備-5

無事、1.7.10の起動に成功しました。

この手順はこのバージョンに限ったことではありません。
MODを導入する場合、必ず最初にMODを導入したいバージョンを起動し
もろもろのデータをダウンロードしておいてください。


これでMOD導入の準備は終了です。






記事トップに戻る



2.導入方法


minecraft.jarに直接入れるMODの導入方法

MOD導入-1

まずは "Windowsキー""Rキー" を同時押しし
[ファイル名を指定して実行]を表示させます。

名前に "%appdata%" と入力しおkをクリック



MOD導入-2

".minecraft" フォルダをクリック



MOD導入-3

"versions" フォルダをクリック



MOD導入-4

今までにランチャーで起動したバージョンのフォルダ一覧が表示されます。
MODを導入したいバージョンのフォルダをコピーし、名前を変えましょう。
ひと目で判断がつくように『1.7.10 MOD』などにしておくとグッドです。



MOD導入-5

『1.7.10 MOD』をクリックし、中身を表示させます。

中に入っているファイル
1.7.10.jar
1.7.10.json
 を

1.7.10 MOD.jar
1.7.10 MOD.json
 にリネームします。



MOD導入-6

その後、名前を変更したjsonファイルをメモ帳などで開き
"1.7.10" の部分を

"1.7.10 MOD" に変更し、上書き保存します。




ここまで出来たら早速 MODの方を導入していきましょう。

7-zip をインストールしていない方はこちらのページからダウンロードし
インストールしておきましょう。



MOD導入-7

先ほど名前を変えた『1.7.10 Mod.jar』を右クリックし
プログラムから開く -> 7-Zip」でminecraft.jarの中身を展開表示します。



MOD導入-8

何よりも先にMETA-INFを削除してください。
META-INFを消し忘れてタイトル画面まで行けないというミスは非常に多いです。
気を付けましょう。




MOD導入-9

今回は 1.7.10版のOptiFine を導入してみます。
ダウンロードしたOptiFineを先ほどと同じように展開表示



MOD導入-10

中身のファイルを全選択(Ctrl+A)し、ついさっき展開表示したminecraft.jarに全てブチ込みます。



MOD導入-11

『書庫に追加しますか?』
と聞かれるので「はい」を押しましょう。
これでOptiFineが導入できたはずです。



MOD導入-12

導入まで出来たら
MODを導入したフォルダのディレクトリ(青くなっている部分)をクリックし
"Ctrl + Cキー" で記憶させておきます。



MOD導入-13

導入が済んだら ランチャーを起動させ、"プロファイル編集ボタン" をクリックし



MOD導入-14

"Game Directory" 欄に、先ほど記憶させておいたディレクトリを
"Ctrl + Vキー" で貼り付け



MOD導入-15

使用するバージョンから 先程作った "1.7.10 MOD" を選択しましょう。



1-6~mod install-14

無事に導入できたみたいです!





記事トップに戻る




Forgeの導入方法


Forge導入-1


Forge導入-2

まずは こちらのページ から、MODを導入したいバージョンの
Forge を探しましょう。



Forge導入-3

お目当てのForgeにありつけたら
赤枠で囲っている "Installer-Win" をクリックし、ダウンロードしましょう



Forge導入-4

ダウンロード後 ダブルクリックで起動してください。 こんな窓が表示されます。
どこにも触らずに『おk』を押しましょう。



Forge導入-5

コンプリートと表示されれば導入成功です。 お疲れ様でした。





owari.png




ません。 もう少し続きます。





Forge導入-6

Forgeを導入後、versions フォルダに
導入したForgeのバージョン名を冠したフォルダが新規に作られています。

上の方でやった通りに、この フォルダのディレクトリを記憶しておき



Forge導入-7

ランチャーからプロファイルを新規に作成
Game Directory 欄に先ほど記憶させておいたディレクトリを貼り付け
Use version も、先ほど導入したForgeに変更し
プロファイルの名前を分かりやすいものに変更し保存しましょう。

保存したプロファイルを選択し、ゲームを起動させると



Forge導入-8

Forgeのディレクトリにmodsフォルダや、その他もろもろが作成されます。

ここで試しに OptiFine を導入してみましょう。

modsフォルダにOptiFineをぶっ込んで起動してみると



1-6~mod install-14

無事に導入できたみたいです。
最近は、Forgeの導入を前提としたMODがほとんどなので
Forgeの導入とディレクトリの選択はしっかりとやっておきましょう。






記事トップに戻る



modsフォルダが作られる場所

MOD導入-19

ModLoaderやForgeを導入した際に作られるmodsフォルダは
プロファイルの Game Directory 欄に入力したディレクトリにて作成されます



MOD導入-1

先程と同じように "Windowsキー""Rキー" を同時押しし
[ファイル名を指定して実行]を表示させます。

名前に "%appdata%" と入力しおkをクリック



MOD導入-2

".minecraft" フォルダをクリック



MOD導入-3

"versions" フォルダをクリック



MOD導入-4

"1.7.10 MOD" フォルダをクリック



MOD導入-18

ここにmodsフォルダが作られます。
modsフォルダのみでなく、セーブデータやスクリーンショットもここに保存されるので
色々と便利です






記事トップに戻る



3.今までに出た質問


特にないです。 多分。













owari.png



このエントリーをはてなブックマークに追加
[ 2015/01/30 20:50 ] Minecraft情報 | TB(0) | CM(98)
1.5.2位から前のForgeだとGameDirectoryが効かないみたいなのですが
あきらめるべきか
[ 17055 : 2015/01/30 21:39 ] [ 編集 ]
Re: タイトルなし
> 1.5.2位から前のForgeだとGameDirectoryが効かないみたいなのですが
> あきらめるべきか


色々と試してみましたが、どうしても.minecraftフォルダにmodsフォルダ等が作られてしまいますね…
もう少し調べてみます
[ 17056 : 2015/01/30 22:06 ] [ 編集 ]
試してみよっと。
[ 17057 : 2015/01/31 11:13 ] [ 編集 ]
ver1.6.4だとforge導入成功しても起動しません、最初のプロフィール設定画面以降何も表示されないです…
[ 17059 : 2015/01/31 17:19 ] [ 編集 ]
Forgeを紹介されたのなら、LiteLoaderの紹介も合わせてするのはどうでしょう? 最近はMAP系をはじめ導入機会も増えていることですし。

・Forgeに絡めて導入
・バニラに導入
・Coremodとして出力し、modsフォルダにブチ込む(Forge前提)

この3種類の導入方法を抑えておけば良いかと。
[ 17060 : 2015/01/31 17:56 ] [ 編集 ]
1.6.4環境で起動できないと言ったものですが自己解決しました、申し訳ありません><
JAVA8による影響でした、JAVA7にしてディレクトリ指定したところ無事起動しました。
[ 17062 : 2015/01/31 18:07 ] [ 編集 ]
Forgeの更新が止まっていない内は
LiteLoaderは極力使いたくないんだよなぁ・・・

導入前提modが複雑化したり散漫化したりするのは余り良い状況とはいえないからね
[ 17074 : 2015/02/01 14:36 ] [ 編集 ]
ランチャーバージョン1.6.11が出てるんですけど
それについて変わった点などありましたら説明してほしいです
[ 17084 : 2015/02/01 17:26 ] [ 編集 ]
java7 75なんですけど
1.7.2forgeをDownroadしたんですが
起動しません
解決方法ありますか?
[ 17085 : 2015/02/01 17:33 ] [ 編集 ]
>>起動しません
Installer-Win ってやつをダウンロードしないと起動しないですね。
[ 17087 : 2015/02/01 17:47 ] [ 編集 ]
まだRecommendedではないものの、1.8のForgeが来たね
[ 17090 : 2015/02/01 23:26 ] [ 編集 ]
※1
マイクラ1.5.2以前は「GameDirectoryが指定できない旧ランチャー時代のバージョン」の為、
その当時に作られたForgeが生成するmodsフォルダ等は「ForgeのプログラムがDirectoryを.minecraft直下に指定」している。
なので1.5.2以前に関しては仕様。
[ 17098 : 2015/02/02 21:02 ] [ 編集 ]
旧ランチャー
旧ランチャーは消してしまっても良いのですか?消してもいいもの、ダメなものがあれば教えてください
[ 17190 : 2015/02/06 11:50 ] [ 編集 ]
MODができない!!
何日かマイクラをやっておらずなにが起こったのかわからないのですが、
Forgeは入ってるしMODsフォルダにMODも入れてるのに
マイクラが起動しないんです
どのバージョンでやっても起動せずPCの再起動・シャットダウンなども
行ったのですがまったく変化がありません
今回のMOD導入をやっても変わりがなかったのですが
どうすればいいでしょうか?
このままだと友達と遊ぶときや実況でもMODが使えなくなると大変行動範囲が
狭くなってしまいます
できればこれの原因等の返信をお願いします
[ 17209 : 2015/02/06 22:55 ] [ 編集 ]
何日かマイクラをやっておらずなにが起こったのかわからないのですが、
Forgeは入ってるしMODsフォルダにMODも入れてるのに
>マイクラが起動しないんです
>どのバージョンでやっても起動せずPCの再起動・シャットダウンなども
>行ったのですがまったく変化がありません
>今回のMOD導入をやっても変わりがなかったのですが
>どうすればいいでしょうか?
>このままだと友達と遊ぶときや実況でもMODが使えなくなると大変行動範囲が
>狭くなってしまいます
>できればこれの原因等の返信をお願いします
クラッシュしたならID競合が原因、.minecraft/config内のファイルでIDの値を変えろ
クラッシュはしてないが起動しない場合はJavaが新しすぎるか古すぎるという事だ、Java 7を使え
後、せめてクラッシュレポート、本体及びMODのバージョン(簡易的に書かない)を言え。
[ 17211 : 2015/02/07 01:04 ] [ 編集 ]
どうすれば
[ 17212 : 2015/02/07 05:25 ] [ 編集 ]
ランチャーのバージョンが1.6.11と出ておりPlayを押してもすぐにもどってしまうんですがどうしたら良いのですか?
[ 17221 : 2015/02/08 00:40 ] [ 編集 ]
※1
そもそも、GameDirectory を変更する機能は 1.6 と同時に追加されたものだし、
バニラでも 1.6 より前のバージョンで使用すると、
・セーブデータが .minecraft と GameDirectory で指定した場所の2ヵ所に保存される
・ゲーム内のワールド選択画面で、上記の2ヵ所に保存されているはずのワールドが一切表示されない
っていうバグが出るから、
MOD、バニラ問わず 1.6 より前のバージョンは GameDirectory の変更機能に対応していないと思ったほうがいいかと…
[ 17222 : 2015/02/08 00:44 ] [ 編集 ]
できん
plai押してもゲーム画面にたどりつかん
あとjabaのバージョンは7
[ 17225 : 2015/02/08 06:48 ] [ 編集 ]
jsonファイルの中身のidを書き換えるところ、画像では大文字の「MOD」になってますが文章では小文字の「mod」になってます。
[ 17227 : 2015/02/08 12:35 ] [ 編集 ]
Re: タイトルなし
> jsonファイルの中身のidを書き換えるところ、画像では大文字の「MOD」になってますが文章では小文字の「mod」になってます。


本当ですね、修正しました
[ 17229 : 2015/02/08 14:34 ] [ 編集 ]
何故かは解らないけど、1.7.10以外のFORGEが起動しない。
[ 17230 : 2015/02/08 18:10 ] [ 編集 ]
Forge使いで古いランチャーから1.6.11にアップデートした人は
versionsフォルダの中身を消して1からForge入れ直したほうがいいかも
[ 17236 : 2015/02/09 13:46 ] [ 編集 ]
これみてめっちゃ久しぶりにMOD入れられました!ありがとうございます!
[ 17251 : 2015/02/10 13:10 ] [ 編集 ]
Forgeで起動できない
Minecraftで1.7.2のForgeで起動したらランチャーが消えただけです
Javaを7にしましたが起動しませんでした。どうすればいいですか?
[ 17267 : 2015/02/11 17:13 ] [ 編集 ]
どのバージョンもおなじやりかたでいいんですよね?
[ 17486 : 2015/02/22 12:23 ] [ 編集 ]
結構書いてないこと多いね
[ 17489 : 2015/02/22 16:22 ] [ 編集 ]
Re: タイトルなし
> 結構書いてないこと多いね


自分一人では気付けないこともあるので
具体的に「何を書いていないか」も添えてもらえるとありがたいです
[ 17492 : 2015/02/22 16:59 ] [ 編集 ]
1.7.10のforgeをインストールしたいのですが、進行バーが最初の1センチ程度までしか動きません、
ほかのverでも同じでした。
どうすればいいんでしょうか?
[ 17495 : 2015/02/22 20:13 ] [ 編集 ]
失敗
こちらの方法を試させてもらいました。
しかし、playを押すとMODのファイルを使ってくれずにまた新しくファイルが作られます。
このまま起動すると、導入されていません。どうすれば良いのでしょうか?
[ 17562 : 2015/02/25 17:18 ] [ 編集 ]
導入失敗
こちらの方法を試させてもらいました。
しかし、playを押すとMODのファイルを使ってくれずにまた新しくファイルが作られます。
このまま起動すると、導入されていません。どうすれば良いのでしょうか?
[ 17563 : 2015/02/25 17:18 ] [ 編集 ]
失敗です
1.6.4にて説明どうりにやったのですが、playを押しても何も出てこないで起動しません・・・
原因不明です・・・
[ 17575 : 2015/02/25 21:52 ] [ 編集 ]
modsディレクトリの位置
マイクラ側が1.7.10、Forge
[ 17590 : 2015/02/26 17:56 ] [ 編集 ]
起動できねえ
Forqeをいれつてマイクラがきどうしませn
[ 17621 : 2015/02/28 13:55 ] [ 編集 ]
jarとjsonのリネームは必ず「1.7.10 MOD」にしなきゃ駄目なんですかね・・・
[ 17676 : 2015/03/04 20:13 ] [ 編集 ]
マルチサーバmod導入
マルチサーバーでmodを導入するにはどうすれば良いのですか?
[ 17713 : 2015/03/06 10:39 ] [ 編集 ]
Forge導入のCompleteの画像のところなのですが、
自分のPCで導入したとき
Successfully installed client profile Forge for version Forge ~
into launcher grabbed 0 requiered librariesのところが
自分のだとinto launcher grabbed 2 requiered librariesになっていて、これが原因なのかはわかりませんが起動してくれません。
やり方は全てここに書いてある通りにやっています。
[ 17725 : 2015/03/07 11:13 ] [ 編集 ]
管理人のみ閲覧できます
このコメントは管理人のみ閲覧できます
[ 17779 : 2015/03/08 19:37 ] [ 編集 ]
僕は7-zipじゃなくて、ALzipを使っているのですが、
OptifineなどのMODをminecraft.jarにブチ込む時に、
「スキップ」しないように気を付けてくだされ・・・。
ちゃんと「上書き」しないと、導入方法合ってて、起動がちゃんと出来ても、
Optifineは勿論入ってません。
5回目に漸く気がついた^^;皆さんもお気を付けて・・・。
[ 17831 : 2015/03/10 17:06 ] [ 編集 ]


 わからないよぉーーーーーーーーーーーーーーーーーーーーーーーーーーーーーーーー{泣}
[ 17892 : 2015/03/13 20:25 ] [ 編集 ]
たっちゅん
上記手順とまったく同じ方法をとりました。
が、Forgeにいく手前のOptiFine導入確認のステップでつまずいています。
結局、[Play]を押して[Option]->[Video Setting]に入って確認してもOptiFineは導入されておりませんでした・・・。
たまたま私のやつがだめだっただけかもしれませんが報告致します。
[ 17918 : 2015/03/14 22:47 ] [ 編集 ]
playを押すと、正常の時と同じように
画面が消えます。そこまではいいんです。
普通だったらその画面が消えた数秒後に
マイクラの画面が出てくるはずなんですけど、
何分待ってもなぜか出てこず、5回くらいやったんですけど
出てきません。
バニラだったら出ます。
version1.6.4です
何が原因なんでしょうか・・・?

っていうかOptiFineてなんすか・・・
機械音痴なんでわかんないっす・・・
[ 18022 : 2015/03/20 02:51 ] [ 編集 ]
画面が消えます
こんにちは、初めまして。

こちらのサイトで1.8のmod入れて楽しんでいましたが、入れたいmodに1.8対応していないものがあったため1.7.2も入れることにしました。

ですが、OptiFineを入れる前に、Forge入れた状態で画面上にmodの項目が出るか確認しようとしたところ、playを押したとたんに落ちてしまいます。
確認を飛ばしてOptiFineを入れてからplayを押しても同じです。
どちらも、押してから1分ほど待ちましたが変わらず。(1.8の時は遅くても5秒以内には始められました)

1.8のデータ全てusbにバックアップして、まっさらな状態で1.7.2だけ設定しても変わりません。
Forgeを入れる前のmod設定は出来ました。
バージョンの確認も何度もしていますし、再起動、日にちを改めても出来ません。

どうすればいいのでしょうか。
[ 18030 : 2015/03/20 09:07 ] [ 編集 ]
上の追記です
Forgeだけ入れた状態で開こうとすると落ちますが、MODフォルダなどは作成されました。
[ 18031 : 2015/03/20 09:11 ] [ 編集 ]
意味不明
新ランチチャーで1.5.2のmodのいれかたおしえてください
[ 18084 : 2015/03/22 20:28 ] [ 編集 ]
jarファイルをメモ帳やワードパッドで開くと文字化けしてしまいます。なにか解決策はありませんか?
[ 18198 : 2015/03/27 17:28 ] [ 編集 ]
こんにちは
記事作成ありがとうございます。参考にさせていただき、forgeの導入は成功しました。
しかしなぜかmodsフォルダにMODをいれてもマイクラに反映してくれません
バージョンは1.8。forgeは1.8のrecommondedです。
[ 18272 : 2015/03/29 19:06 ] [ 編集 ]
ちくしょおおおおおおお
意味分からん。 睡*眠*不*足
[ 18518 : 2015/04/03 16:12 ] [ 編集 ]
おかしい
Playを押しても何もなりません。
[ 18630 : 2015/04/07 20:33 ] [ 編集 ]
わからん
1.6.4でバージョンを選ぶところに1.6.4 modがでない
[ 18874 : 2015/04/16 19:14 ] [ 編集 ]
ドラクエMODについて
1.8からのバージョンではドラクエMODは入れれないんですか?
[ 18906 : 2015/04/18 18:51 ] [ 編集 ]
なぜ?
forgeのok押すところがでない
[ 19210 : 2015/05/03 20:38 ] [ 編集 ]
謎のエラー
FORGEをダウンロードしても、エラーが出てきてFORGEの導入ができません。
どうすればよいでしょうか。
[ 19233 : 2015/05/04 22:01 ] [ 編集 ]
↑ちなみに、バージョン1.7.10です。
[ 19267 : 2015/05/05 09:11 ] [ 編集 ]
No mod information found について
1.6.4Forgeを導入し、Ore Spawnの該当バージョンを入れようとしています。本ページのご教示どおり、フォルダの生成等は順調に進み、自動生成されたMODSフォルダにZIPのまま(約17,000kb)入れていますが、マイクラを起動すると、MODSリストに「OreSpawn 164.20 0child mods」と表示されますが、そこをクリックすると「OreSpawn version 164.20 Mod State:Available No Mod Information Found Ask your mod author to provide a mod momod.info file」と表示され、進みません。1.7.10Forgeでも、バージョンをすべて合わせて同様の作業をしていますが結果は同じです。Optifineについても同じようにフォルダに入れると同じ結果です。アドバイス頂ければ助かります。
[ 19441 : 2015/05/13 06:30 ] [ 編集 ]
No mod information found 解決しました
上記質問、勘違いだったようで、順調に使え始めました。お騒がせし失礼しました。
[ 19478 : 2015/05/13 22:55 ] [ 編集 ]
ドラクエMODについて
var1.5.2ドラクエMODは導入してもだめでした
[ 19668 : 2015/05/23 15:27 ] [ 編集 ]
MODは入れたのですが
どこに入れたいMODを入れたらいいのかわかりません教えてください!
[ 19872 : 2015/05/31 00:36 ] [ 編集 ]
おしえてください
ジョジョのmodを入れたいのですが、1.7.2と1.7.10両方導入してみましたがどちらもうまく起動せずクラッシュしたとエラーメッセージがでてしまいます。
バージョンがあっていないのでしょうか。
[ 20707 : 2015/07/05 17:00 ] [ 編集 ]
色付きの文字sssssss
[ 20976 : 2015/07/17 17:31 ] [ 編集 ]
質問
jarに直接いれるタイプのMODとForgeのMODは共存できますか?
[ 21011 : 2015/07/20 18:49 ] [ 編集 ]
質問です
TreeFellerModをこのサイトの方法で入れてみたんですが、Playを押すとLaunchingまでいって、止まるんですけどどうすればいいんですか?
[ 21080 : 2015/07/23 18:22 ] [ 編集 ]
モッドが入らない
上の作業やったのにpiay押してもlaunchingって出てそのまま
[ 21111 : 2015/07/24 12:38 ] [ 編集 ]
help
ランチャーのプロフィール作るところで1.7.2 MOD が出ないんだけどどうすればいいですか?
[ 21222 : 2015/07/28 22:21 ] [ 編集 ]
↑解決しました
でもランチャーでplay→マイクラが起動しません
どうすればいいですか?
[ 21223 : 2015/07/28 22:25 ] [ 編集 ]
META-INFを削除しようとしたら圧縮ファイルのヘッダーが損傷していますと出て削除出来ません。
どうすれば削除出来るでしょうか?
[ 21317 : 2015/07/30 00:12 ] [ 編集 ]
playを押した後にlaunchingで止まる人は、edit plofileからgame directoryを確認してみてください。そこが文字化けしているようなら、versions内の使いたいForgeが入っているバージョンのアドレスに書き換えれば起動するかもしれません。
[ 21429 : 2015/08/01 22:44 ] [ 編集 ]
色んなサイトで導入方法の説明を見ましたが、ここが一番シンプルで分かりやすかったです。
助かりました!
[ 21574 : 2015/08/07 06:50 ] [ 編集 ]
な奈々奈々名奈々奈々奈々奈々奈々奈々奈々奈々奈々奈々奈々奈々奈々奈々七奈々七七七七七七名奈々奈々奈々奈々奈々奈々奈々なななななななななななななななななななななななななななななななななななななななななななななななななななななななななななななななななななななななな
[ 21613 : 2015/08/08 14:21 ] [ 編集 ]
すいか
近畿近々んきん来近々近々近々近々きんきんきんきんきんきんきききききん
[ 21614 : 2015/08/08 14:34 ] [ 編集 ]
jarが無くなりました
[ 21725 : 2015/08/13 18:41 ] [ 編集 ]
マインクラフトFORGEが 
An exception occured while bootstrapping the application.
とか出てダウンロードできないのですが・・・
[ 21841 : 2015/08/18 14:50 ] [ 編集 ]
よくわからないe-98
[ 22378 : 2015/09/04 16:33 ] [ 編集 ]
forgeが開けない
こんにちは質問させてください。
ダウンロードしたforgeを開こうとダブルクリックすると一瞬、黒い窓が開き閉じてしまいました。
java.exeで開きなおしても〔OK〕を押すための窓が開かずforgeを導入することができません。
ここが一番詳しく乗っていたのでよければアドバイスしていただけるとうれしいです。よろしくお願いします。
[ 22603 : 2015/09/12 20:51 ] [ 編集 ]
そもそもForgeがダウンロード出来ないんだけど。
[ 22618 : 2015/09/13 13:24 ] [ 編集 ]
割れでマルチのやり方おしえてけろ
[ 22642 : 2015/09/14 00:18 ] [ 編集 ]
割れでマルチのやり方おしえてけろ
ログイン代って感じでできん
[ 22643 : 2015/09/14 00:19 ] [ 編集 ]
管理人のみ閲覧できます
このコメントは管理人のみ閲覧できます
[ 23766 : 2015/10/31 03:08 ] [ 編集 ]
forgeを1.8対応のを使うとversionsフォルダの中にjarファイルができません。どこのversionsのjarファイルを書き換えればいいのですか?
[ 24374 : 2015/12/06 23:39 ] [ 編集 ]
ゲーム開始してmodlistの枠にfoegeの3つと入れたmod1つ計4つ表示されてはいるもののワールド作ってもmodが動作してません
ちなみにjavに直接入れる方法とフォルダにぶち込む方法ため似たのですがうまくいきませんでした。
なにか助言ください
[ 24809 : 2016/01/08 16:39 ] [ 編集 ]
補足入れたmodは圧縮された状態を書庫として開いてから直接入れてる
あとMETA-INFは消すとエラーになるから消してない
[ 24810 : 2016/01/08 16:55 ] [ 編集 ]
profile editorの中のUse versionに先程作ったMODのやつがありません・・どこか間違っていたのでしょうか?
[ 24920 : 2016/01/16 13:07 ] [ 編集 ]
1.5.2で導入しようとして出来なかったので、ここの通りにやってみたのですが出来ませんでした。
.jarのファイルを書き換えた後起動してみると導入されておらず、見てみると、書き換える前の元の.jarファイルに戻されているようです。
原因は何でしょうか?
[ 25153 : 2016/02/11 16:59 ] [ 編集 ]
Game Directoryのことですが、いじらなくてもOKでは…?
セーブデータの保存場所ですので…。
[ 25612 : 2016/03/05 18:33 ] [ 編集 ]
1.2.5なんですが、どうやってもバニラの状態に戻ります…
書き換えてもまた.jarファイルがダウンロードされて上書きされます、、、
[ 25753 : 2016/03/10 18:52 ] [ 編集 ]
自分だけかもしれませんが、MinecraftForgeの、「ユニバーサル」(過去Ver.)を導入しようとすると、jarの再生成が行われて、バニラになってしまうようです。
[ 25815 : 2016/03/12 21:52 ] [ 編集 ]
自分も1.2.5でForge入れてもjarファイルが更新されて入れる前の状態に戻ってしまいますね・・・
取り敢えず7zipを起動したままにしてなんとか更新を防いでますがこんなことしなくてもいいようになりませんか?
[ 25835 : 2016/03/13 14:06 ] [ 編集 ]
jarが Froge導入前の状態に戻る方は以下をやってみてください。
自分はこれで解決しました。
・通常通りuniversal版をインストールする
・jsonファイルを書き換える時にIDの後の名前だけではなく最後のほうの
"mainClass": "net.minecraft.launchwrapper.Launch","minimumLauncherVersion": 4,"assets": "legacy",
を含むこれ以下の文をすべて削除

・代わりに
"mainClass": "net.minecraft.launchwrapper.Launch","minimumLauncherVersion": 4,"synced": false}
をペーストする
・jsonを上書き保存

以上です。長文すみませんでした。
[ 25896 : 2016/03/15 01:15 ] [ 編集 ]
コピーてどうやるの?
[ 26510 : 2016/04/06 10:04 ] [ 編集 ]
マイクラ初めてなのでよくわかりません


[ 27432 : 2016/05/30 17:06 ] [ 編集 ]
Frogeがダウンロードできません。。。
説明にある画像とは違う場所に行ってしまいます。。。
[ 27532 : 2016/06/07 04:32 ] [ 編集 ]
BTW 1.5.2 環境で上記されているコメントの方の
jsonファイル書き換え方法で、おかげさまで起動までしましたが、
セーブファイルが画面に反映されず、ロードできません・・。
セーブファイル自体は2箇所にセーブされ存在しているのですが、
対処法分かる方はおられないでしょうか?
[ 27925 : 2016/07/05 19:21 ] [ 編集 ]
・・・
マイクラの設定はひとうりやってMOD を入れないでおけばプレイはできるのですがMOD を入れるとエラーが出ますなぜですか? バージョン1.8です
[ 28062 : 2016/07/26 23:22 ] [ 編集 ]
手順道理にしたけどランチャーから進まないです
[ 28663 : 2016/09/17 07:49 ] [ 編集 ]
助けてください
使用するバージョンで作ったやつが出てきません。
どうしたらいいのでしょうか?
バージョンは1.8です。
[ 28979 : 2016/10/03 18:43 ] [ 編集 ]
help me
Forgeで行ってみたところ、MODが反映されません。
[ 29141 : 2016/10/21 22:21 ] [ 編集 ]
管理人のみ閲覧できます
このコメントは管理人のみ閲覧できます
[ 29244 : 2016/10/31 22:37 ] [ 編集 ]
教えてください。
お世話になります。上記のように、VERSION 1.10.2で軽量化MODを導入したフォルダのディレクトリをコピペし、GAME DIRECTRYに張り付けました。立ち上げようとするとlAUNCHERがまったく動きません。どうしたらよいでしょう?
[ 29263 : 2016/11/07 01:14 ] [ 編集 ]
コメントの投稿












管理者にだけ表示を許可する
トラックバック
この記事のトラックバックURL