【Minecraft】工業系MODがとうとうバージョン1.7に対応し始めたようです ~ まいんくらふとにっき

【Minecraft】工業系MODがとうとうバージョン1.7に対応し始めたようです

1-7-2 工業系MOD-1


バージョン1.7にいち早く対応した工業系MODは BuildCraft でした





1-7-2 工業系MOD-2

ほんの少ししか触っていませんが、まあ導入は出来ましたし、何も問題は無いはずです
他の工業系MODもこれに続いてアップデートされるといいですね





~一応導入方法~

Minecraft 1.6からMODの導入方法が変わりました! 詳しくはコチラの記事へどうぞ

MODの導入はバックアップを取ってから行いましょう

※MOD名をクリックすると配布ページに飛びます

1.Minecraft Forge (10.12.0.1024以上)BuildCraftをダウンロード
※forgeは、特にこだわりが無ければRecommendedの"installer"をダウンロードしてください
2.こちらの記事を参考にForgeを導入
3.BuildCraftをmodsフォルダにひねり込む
4.1.7でも工業が出来れば導入成功、お疲れ様ですた


owari.png

コメント 33件

コメントはまだありません
1:名無しのくらふたー  
Re:【Minecraft】とうとう工業系MODがバージョン1.7に対応し始めたようです

やったぜ。

2014/02/15 (Sat) 23:33 | 編集 | 返信 |   
2:名無しのくらふたー  
Re:【Minecraft】とうとう工業系MODがバージョン1.7に対応し始めたようです

IC2、RP(復活するかわからん)、MFR、CCがそろえば完璧だな

2014/02/15 (Sat) 23:43 | 編集 | 返信 |   
3:名無しのくらふたー  
Re:【Minecraft】とうとう工業系MODがバージョン1.7に対応し始めたようです

やっとですねーw
これでバージョンアップが出来るw

2014/02/15 (Sat) 23:43 | 編集 | 返信 |   
4:名無しのくらふたー  
Re:【Minecraft】工業系MODがとうとうバージョン1.7に対応し始めたようです

WRYYYYYYYYYYYYYYYYYYYY!!!!!!!
やった!さすがディBuildCraft!おれたちにできない事を平然とやってのけるッ そこにシビれる!あこがれるゥ!

2014/02/16 (Sun) 00:11 | 編集 | 返信 |   
5:名無しのくらふたー  
Re:【Minecraft】工業系MODがとうとうバージョン1.7に対応し始めたようです

深夜だからか、ディBuildCraftで笑ってしまった

2014/02/16 (Sun) 00:22 | 編集 | 返信 |   
6:電子の海から名無し様  
Re:【Minecraft】工業系MODがとうとうバージョン1.7に対応し始めたようです

ディBuildCraft、無理やりすぎワロタwwww

2014/02/16 (Sun) 00:24 | 編集 | 返信 |   
7:名無しのくらふたー  

一番乗りはパイプクラフトさんだったか

2014/02/16 (Sun) 00:27 | 編集 | 返信 |   
8:名無しのくらふたー  
Re:【Minecraft】工業系MODがとうとうバージョン1.7に対応し始めたようです

ゲートクラフトだろ

2014/02/16 (Sun) 00:34 | 編集 | 返信 |   
9:名無しのくらふたー  
Re:【Minecraft】工業系MODがとうとうバージョン1.7に対応し始めたようです

「オ」のところに文字数詰め込みすぎだろw

2014/02/16 (Sun) 03:13 | 編集 | 返信 |   
10:名無しのくらふたー  
Re:【Minecraft】工業系MODがとうとうバージョン1.7に対応し始めたようです

バニラ厨の俺には関係ないなハハハハハハ

2014/02/16 (Sun) 06:41 | 編集 | 返信 |   
11:名無しのくらふたー  
Re:【Minecraft】工業系MODがとうとうバージョン1.7に対応し始めたようです

てかforgeいつの間にw
全く知らんかった

2014/02/16 (Sun) 08:15 | 編集 | 返信 |   
12:名無しのくらふたー  
Re:【Minecraft】工業系MODがとうとうバージョン1.7に対応し始めたようです

ディ◯ルドクラフトがなんだって?

2014/02/16 (Sun) 11:51 | 編集 | 返信 |   
13:駆け出しクラフター  

いいねぇ
この調子でどんどん日本語MODとか1.7のMODが揃ってくれると嬉しい
この機会に工業に手を出してみようかな

2014/02/16 (Sun) 13:23 | 編集 | 返信 |   
14:名無しのくらふたー  
Re:【Minecraft】工業系MODがとうとうバージョン1.7に対応し始めたようです

ディの部分誤爆
コピペ失敗した

2014/02/16 (Sun) 15:15 | 編集 | 返信 |   
15:名無しのくらふたー  
Re:【Minecraft】工業系MODがとうとうバージョン1.7に対応し始めたようです

Forgeの基幹もBuildcraftも一部同じ制作者が担当してるから当然だと思うんだがな

2014/02/16 (Sun) 15:19 | 編集 | 返信 |   
16:Re:【Minecraft】工業系MODがとうとうバージョン1.7に対応し始めたようです  
名無しのくらふたー

FFM・パワークラフト「…」

2014/02/16 (Sun) 16:55 | 編集 | 返信 |   
17:名無しのくらふたー  
Re:【Minecraft】工業系MODがとうとうバージョン1.7に対応し始めたようです

RedPowerはサルベージのProjectREDで我慢しようぜ。
それよりもMAtmosが新しいバイオームでどうなるか楽しみだ。

2014/02/16 (Sun) 19:59 | 編集 | 返信 |   
18:名無しのくらふたー  

くぅぅぅぅぅぅぅ

2014/02/17 (Mon) 21:04 | 編集 | 返信 |   
19:名無しのくらふたー  
Re:【Minecraft】工業系MODがとうとうバージョン1.7に対応し始めたようです

日本語MODはForgeありもForge不要も1.7出てるだろ

2014/02/17 (Mon) 21:11 | 編集 | 返信 |   
20:名無しのくらふたー  

大体同じ日に竹modもアプデきてたね

2014/02/19 (Wed) 14:23 | 編集 | 返信 |   
21:名無しのくらふたー  
Re:【Minecraft】工業系MODがとうとうバージョン1.7に対応し始めたようです

大規模Modが対応してきてるなあ よい事だ

2014/02/20 (Thu) 06:59 | 編集 | 返信 |   
22:名無しのプロデューサー  
Re:【Minecraft】工業系MODがとうとうバージョン1.7に対応し始めたようです

ただ最近、ビルドクラフトは膨れ上がった機能を使いこなしきれていない感があってなかなか。

まあ、クァーリーだけでもおいしいわ状態だし、
機能を一つ一つ改めて勉強していくのも悪くない。
今まで他のMODで簡易的に済ませていたものを
BC単体で詰めてみる楽しみもあることだしな。

2014/02/22 (Sat) 04:46 | 編集 | 返信 |   
23:名無しのくらふたー  
Re:【Minecraft】工業系MODがとうとうバージョン1.7に対応し始めたようです

ic2も1.7.2対応したよー

2014/02/25 (Tue) 21:25 | 編集 | 返信 |   
24:名無しのくらふたー  
Re:【Minecraft】工業系MODがとうとうバージョン1.7に対応し始めたようです

ProjectRedはチューブがないからなあ…

2014/02/26 (Wed) 20:18 | 編集 | 返信 |   
25:名無しさん@ニュース2ch  
Re:【Minecraft】工業系MODがとうとうバージョン1.7に対応し始めたようです

1.7の対応が終わったと思ったらもう1.8の話がでとるwww

2014/02/27 (Thu) 22:08 | 編集 | 返信 |   
26:通りすがりのプロデューサー  
Re:【Minecraft】工業系MODがとうとうバージョン1.7に対応し始めたようです

いつのバージョンからかわからんが、クァーリーがまた厄介な仕様になってるな。
採掘範囲内の水流、水源もサーチして取り除くようになった。

今までどおり溶岩は除去の対象にならないので
水を流しこんで黒曜石にして除去するためには一手間必要だね。

2014/03/19 (Wed) 01:21 | 編集 | 返信 |   
27:マインクラフト王  
Re:【Minecraft】工業系MODがとうとうバージョン1.7に対応し始めたようです

ビルドクラフト1.7.10に対応し始めてるそうですよ。

2014/07/13 (Sun) 12:14 | 編集 | 返信 |   
28:◯◯◯さん  
Re:【Minecraft】工業系MODがとうとうバージョン1.7に対応し始めたようです

 1.7.2でダウンロードしたんですけど、クラッシュします。
 何故クラッシュするのでしょうか?

2014/08/25 (Mon) 14:33 | 編集 | 返信 |   
29:◯◯◯さん  
Re:【Minecraft】工業系MODがとうとうバージョン1.7に対応し始めたようです

 1.7.2でダウンロードしたんですけど、クラッシュします。
 何故クラッシュするのでしょうか?v-390

2014/08/25 (Mon) 14:35 | 編集 | 返信 |   
30:名無しのくらふたー  

v-219

2015/02/01 (Sun) 15:15 | 編集 | 返信 |   
31:名無しのくらふたー  
Re:【Minecraft】工業系MODがとうとうバージョン1.7に対応し始めたようです

なんかクラッシュするv-219

2015/02/01 (Sun) 15:20 | 編集 | 返信 |   
32:名無しのくらふたー  

>1.7.2でダウンロードしたんですけど、クラッシュします。
>何故クラッシュするのでしょうか?
ブログ主に対して質問はよそう、専用のフォーラムもしくは掲示板に質問しよう。
だけどそこで質問するときは、
⒈ Minecraft本体、MODのバージョンを書き込む、簡易的に書かない。
⒉ クラッシュレポートを貼る。
それだけは注意しろ。

2015/02/01 (Sun) 16:08 | 編集 | 返信 |   
33:名無しのくらふたー  

↑追加
⒊ 何故クラッシュしたかを具体的に言う。

2015/02/01 (Sun) 16:11 | 編集 | 返信 |   

コメントをどうぞ