【Minecraft】Optifine がバージョン 1.8 に正式対応! 導入方法と合わせて紹介 ~ まいんくらふとにっき

【Minecraft】Optifine がバージョン 1.8 に正式対応! 導入方法と合わせて紹介

1-8 Optifine-3

Optifine がバージョン 1.8 に対応しました




ついにバージョン 1.8 対応の Optifine が公開されました!

Optifine のダウンロードはこちらから

Preview版ですが、早いに越したことはありません

11月21日にバージョン 1.8 に(正式に)対応されたようです
機能は今さら説明する必要もないでしょうし、導入方法を紹介していきます

化石導入方法を削除しました
コメント欄で言われている通り、邪魔にしかなっていなかったので…


1-8 Optifine-5

OptiFineがインストーラになっていたとは知りませんでした
コメント欄を見て初めて気付きました、はい
右クリック > プログラムから開く > Java(TM) ~ をクリック



1-8 Optifine-6

インストールをクリック



1-8 Optifine-7

これだけで導入完了です
ね? 簡単でしょ?



1-8 Optifine-4

Minecraft を起動し、ビデオ設定画面がこのような状態になっていれば導入成功です、お疲れ様でした




owari.png



このエントリーをはてなブックマークに追加
[ 2014/11/21 23:44 ] Minecraft MOD 便利系MOD | TB(0) | CM(46)
Re:【Minecraft】Optifine (Preview版)がバージョン 1.8 に対応! 導入方法と合わせて紹介
やっときたあああああ
[ 15136 : 2014/10/25 14:07 ] [ 編集 ]
Re:【Minecraft】Optifine (Preview版)がバージョン 1.8 に対応! 導入方法と合わせて紹介
やっときたー
[ 15137 : 2014/10/25 14:07 ] [ 編集 ]
Re:【Minecraft】Optifine (Preview版)がバージョン 1.8 に対応! 導入方法と合わせて紹介
forgeのコレモッヨからjarぶっこみ型へ戻ったか
[ 15138 : 2014/10/25 14:07 ] [ 編集 ]
Re:【Minecraft】Optifine (Preview版)がバージョン 1.8 に対応! 導入方法と合わせて紹介
インストーラーになってるからjavaで起動してもおk
[ 15139 : 2014/10/25 14:07 ] [ 編集 ]
ネザーの霧が薄くできるのが一番便利なんだよなあ
[ 15140 : 2014/10/25 14:07 ] [ 編集 ]
Re:【Minecraft】Optifine (Preview版)がバージョン 1.8 に対応! 導入方法と合わせて紹介
インストーラになってるやん
[ 15141 : 2014/10/25 14:12 ] [ 編集 ]
Re:【Minecraft】Optifine (Preview版)がバージョン 1.8 に対応! 導入方法と合わせて紹介
コメ欄ニキぐう優秀
[ 15142 : 2014/10/25 14:36 ] [ 編集 ]
Re:【Minecraft】Optifine (Preview版)がバージョン 1.8 に対応! 導入方法と合わせて紹介
1.6辺りからインストーラによる導入とmodsフォルダ直置きになったんだっけ
[ 15143 : 2014/10/25 14:56 ] [ 編集 ]
Re:【Minecraft】Optifine (Preview版)がバージョン 1.8 に対応! 導入方法と合わせて紹介
だが俺はmodsフォルダ派だ(ゑ
[ 15144 : 2014/10/25 15:31 ] [ 編集 ]
Re:【Minecraft】Optifine (Preview版)がバージョン 1.8 に対応! 導入方法と合わせて紹介
ついにForgeから独立したのか・・・
MODの力は偉大なり!
[ 15145 : 2014/10/25 17:36 ] [ 編集 ]
Re:【Minecraft】Optifine (Preview版)がバージョン 1.8 に対応! 導入方法と合わせて紹介
ようやく1.8に移動できる・・・
[ 15148 : 2014/10/25 18:48 ] [ 編集 ]
ラップトップ勢にはこの上ない朗報
[ 15153 : 2014/10/25 23:28 ] [ 編集 ]
Re:【Minecraft】Optifine (Preview版)がバージョン 1.8 に対応! 導入方法と合わせて紹介
また変な不具合連発で情弱ご用達MODになったりしないよな
[ 15161 : 2014/10/26 09:36 ] [ 編集 ]
Re:【Minecraft】Optifine (Preview版)がバージョン 1.8 に対応! 導入方法と合わせて紹介
Forgeから独立…?
Optiはずっと「Forge関係なく動作するMOD」ですがそれは


Preview版だけあって多少Buggyのようだ
しかしfpsが約3倍に改善するこの素晴らしさ
[ 15162 : 2014/10/26 10:42 ] [ 編集 ]
Re:【Minecraft】Optifine (Preview版)がバージョン 1.8 に対応! 導入方法と合わせて紹介
CTMが機能しないんだけど誰か(/ロ゜)/タスケテー

ちなテクスチャはhalcyon daysです
[ 15169 : 2014/10/26 21:43 ] [ 編集 ]
Re:【Minecraft】Optifine (Preview版)がバージョン 1.8 に対応! 導入方法と合わせて紹介
↑ヒント:Preview版
[ 15170 : 2014/10/26 22:12 ] [ 編集 ]
やったぜ。

家に帰ったら導入だぜ。
[ 15173 : 2014/10/27 13:59 ] [ 編集 ]
Re:【Minecraft】Optifine (Preview版)がバージョン 1.8 に対応! 導入方法と合わせて紹介
てか、結構前からjarファイルをダブルクリックしてインストール形式じゃなかった?
[ 15179 : 2014/10/28 17:20 ] [ 編集 ]
Re:【Minecraft】Optifine (Preview版)がバージョン 1.8 に対応! 導入方法と合わせて紹介
↑ 1.6.2_C4 から「jar実行」または「modsに置く」ようになった
 (リリースは2013年9月4日)
[ 15180 : 2014/10/28 21:50 ] [ 編集 ]
Re:【Minecraft】Optifine (Preview版)がバージョン 1.8 に対応! 導入方法と合わせて紹介
Forge Mod Loader 8.0.7.1014をインストールすればOptiFine_1.8.0_HD_U_A4.jarをmodsに入れれば動作したよ~(●>ω<)ノ゙
[ 15234 : 2014/10/31 22:24 ] [ 編集 ]
Re:【Minecraft】Optifine がバージョン 1.8 に正式対応! 導入方法と合わせて紹介
mods派です。
[ 15669 : 2014/11/22 00:35 ] [ 編集 ]
Re:【Minecraft】Optifine がバージョン 1.8 に正式対応! 導入方法と合わせて紹介
どうせすぐ1.8.1が(殴
[ 15670 : 2014/11/22 00:37 ] [ 編集 ]
Re:【Minecraft】Optifine がバージョン 1.8 に正式対応! 導入方法と合わせて紹介
えっまたこの記事
[ 15671 : 2014/11/22 00:49 ] [ 編集 ]
Re:【Minecraft】Optifine がバージョン 1.8 に正式対応! 導入方法と合わせて紹介
どっかで見たなと思ったら記事の再利用か
古い導入法の部分邪魔だし新規に書いても良かったんじゃないか
[ 15672 : 2014/11/22 02:11 ] [ 編集 ]
Re:【Minecraft】Optifine がバージョン 1.8 に正式対応! 導入方法と合わせて紹介
1.8B2、チャンクローディングメニューでない・・・
なんか絡みの設定あったっけ?
[ 15673 : 2014/11/22 02:27 ] [ 編集 ]
Re:【Minecraft】Optifine がバージョン 1.8 に正式対応! 導入方法と合わせて紹介
↑失礼、削除されたのか・・・
フォーラム文章読み違えたかな
[ 15674 : 2014/11/22 02:30 ] [ 編集 ]
Re:【Minecraft】Optifine がバージョン 1.8 に正式対応! 導入方法と合わせて紹介
まず.jarをアーカイバに関連付けちゃあかんでしょ
確かに昔はその方が楽だったけど
[ 15675 : 2014/11/22 04:34 ] [ 編集 ]
Re:【Minecraft】Optifine がバージョン 1.8 に正式対応! 導入方法と合わせて紹介
正式版でたのか でも1.8.1控えてるのによくリリースしたな
[ 15678 : 2014/11/22 09:44 ] [ 編集 ]
インストーラでもあるけど、Forge出てるバージョンではコレモッヨ扱いでもあったような…? 他MODとの競合増えてから導入してないけど
[ 15679 : 2014/11/22 10:27 ] [ 編集 ]
1.8.1対応まだ〜?(鬼畜)
[ 15680 : 2014/11/22 11:18 ] [ 編集 ]
Re:【Minecraft】Optifine がバージョン 1.8 に正式対応! 導入方法と合わせて紹介
1.8.1が控えている(がすぐ出るとは限らない)状態だからね…
一度正式版で出してみて使ってもらうほうを選んだんでしょうなあ
プレ版より使う人多いから見つかってなかったバグ出しできるかもだし
[ 15682 : 2014/11/22 12:17 ] [ 編集 ]
Re:【Minecraft】Optifine がバージョン 1.8 に正式対応! 導入方法と合わせて紹介
やっぱOptiFine入れても
1.8だとメモリ使用量どんどん増えてくわ

ちな低スぺ
[ 15685 : 2014/11/22 19:00 ] [ 編集 ]
なんかブログかわったな
[ 15692 : 2014/11/23 21:22 ] [ 編集 ]
名無し
インストーラーしかないの?
Forgeと共存させる方法を教えろください
[ 16463 : 2014/12/31 13:38 ] [ 編集 ]
↑わしも知りたい(´・ω・`)
[ 16548 : 2015/01/05 08:28 ] [ 編集 ]
Forge導入した状態で
OptiFineをmodsにパパパッと入れて終わり!
[ 16549 : 2015/01/05 15:07 ] [ 編集 ]
管理人のみ閲覧できます
このコメントは管理人のみ閲覧できます
[ 16817 : 2015/01/20 19:13 ] [ 編集 ]
optifineを導入した状態で他のmodも導入することができますか?
[ 16819 : 2015/01/20 21:40 ] [ 編集 ]
forgeを導入したあと、versionsのmodsフォルダに入れるんですか?それとも.minecraft?
[ 16822 : 2015/01/20 23:06 ] [ 編集 ]
>optifineを導入した状態で他のmodも導入することができますか?
いや、先にForgeを導入する必要がある。入れ方はわかるな?
>forgeを導入したあと、versionsのmodsフォルダに入れるんですか?それとも.minecraft?
基本的に.minecraft内のmodsフォルダに入れるんだが、保存場所を変えてるって話ならお前が言ったversions内のmodsフォルダだな。

後、入れ方ぐらいWikiあたりで調べよう、な?
[ 16823 : 2015/01/21 09:50 ] [ 編集 ]
〔マイクラが起動しない件について〕
[ 16879 : 2015/01/22 18:37 ] [ 編集 ]
optifineをversions内のmodsフォルダに放り込むと起動しなくなるね
[ 16949 : 2015/01/24 22:10 ] [ 編集 ]
modsに入れると起動しないよ...
[ 16986 : 2015/01/25 22:24 ] [ 編集 ]
リンク先が1.8.1のダウンロードリンクしか見当たらないのですが1.8のoptfineはどこにあるのでしょうか?もしくは1.8.1のoptfineが1.8でも動くのでしょうか?
[ 17919 : 2015/03/14 23:03 ] [ 編集 ]
↑これがわからん
[ 17945 : 2015/03/16 22:42 ] [ 編集 ]
オプティファイン自体がダウンロードできん
[ 21620 : 2015/08/08 17:23 ] [ 編集 ]
コメントの投稿












管理者にだけ表示を許可する
トラックバック
この記事のトラックバックURL